در اندروید 14 امکان نصب اپلیکیشن های قدیمی وجود ندارد



اندروید 14 به کاربر اجازه نصب اپلیکیشن های قدیمی را نمی دهد. دلیل آن جلوگیری از گسترش بدافزارها و برنامه هایی است که نسخه های قدیمی اندروید را هدف قرار می دهند. علاوه بر این، تمام برنامه های موجود در اپ استور برای نصب باید از اندروید 12 به بعد پشتیبانی کنند. به گزارش سرویس خبری فناوری تکنا، بر اساس قانون گوگل پلی، تمامی توسعه دهندگان موظفند اپلیکیشن های خود را برای قرار دادن در این فروشگاه نصب کنند که باید با ویژگی های امنیتی اندروید مطابقت داشته باشد. اکنون قوانین گوگل پلی آپدیت شده است و تمامی توسعه دهندگان اجازه ندارند اپلیکیشن های خود را برای دستگاه های اندرویدی زیر 12 منتشر کنند. گفته می شود این محدودیت تنها شامل اپلیکیشن های جدید می شود و اگر توسعه دهنده ای بخواهد اپلیکیشن خود را بر اساس نسخه های قدیمی تر توسعه دهد. از اندروید نیز می تواند فایل APK آن را در اختیار مخاطبان قرار دهد. بر اساس اطلاعات منتشر شده، این وضعیت در اندروید 14 دشوارتر است و این سیستم عامل از نصب اپلیکیشن های قدیمی و قدیمی جلوگیری می کند. به گونه ای که حتی امکان نصب این اپلیکیشن ها چه با نصب فایل APK و چه مستقیما از فروشگاه وجود ندارد. گوگل قصد دارد با اجرای این سیاست از انتشار بدافزارها جلوگیری کند. به گفته گوگل، بسیاری از بدافزارها از ادعاهای قدیمی برای انتشار استفاده می کنند. زیرا نسخه های قدیمی اندروید مانند نسخه های فعلی دارای امکانات امنیتی نیستند.

دیدگاهتان را بنویسید